Tiny dots popping up from beneath surface after spraying

Anything goes in the world of fiberglass and plastic



Non-Lurker
Posts: 6
Joined: Tue Jul 13, 2021 8:34 am

Country:
USA
PostPosted: Tue Jul 13, 2021 10:11 am
Hello,

I am a noob at painting and this is my first post here. I have been trying to use a single stage high gloss black paint. I am testing with some plastic plates. I will be attaching photos to this post after I get home. After I first spray, the surface looks pretty glossy. However, 24 hours later and I have all these tiny dots. Looking closely 10 minutes or so after spraying, I saw these tiny dots kind of pop out of the surface.

I don’t believe this is dust or overspray. It seems to be coming from beneath the surface. I am spraying in a filtered makeshift booth with decent airflow. It has 3 box fans at the top on one side and 3 more on the bottom of the other. All fans are filtered and running at max speed. Air pressure is slightly negative before I go inside. It becomes slightly positive after I enter (small 5X6X7 booth). The overspray gets sucked out pretty quickly. Temperature is 78-80 degrees inside booth. I have a dehumidifier outside of booth set to 55%.

I am using a 20 gallon air compressor. It is rated 6.2 SCFM at 40 PSI. I have PSI set there as high as it goes. 20 ft of 3/8” air hose going to water trap. Another 15ft to in line air filter connected to an air regulator set to 30 PSI. I don’t remember SCFM rating of the HVLP gun, but I know it was less than 6.2. I am spraying with a 1.4 tip.

I sprayed epoxy primer 24 hours before spraying this. I sanded and cleaned with wax and grease remover before spraying the single stage.

I am stirring the paint with a mixing paddle on my drill. Following manufactures instructions for mixing. I am not reducing it. I am straining this through a cone filter before pouring into my cup. I am spraying two coats. The first is just for coverage and the second, 10 minutes later, just slow enough for it to look wet without runs.

This is kind of driving me crazy because I have been trying to teach myself how to do this for almost a year now…I have just recently overcome dust issues.

Any ideas of what I may be doing wrong? I ordered a slow reducer just in case. Should be receiving that soon. The paint brand is Speedokote for everything.
Attachments
24 hours after spraying.PNG
This is what it looked like 24 hours after spraying
10 minutes after spraying.PNG
This is 10 minutes after spraying

User avatar

Board Moderator
Posts: 8793
Joined: Fri Oct 20, 2006 12:40 pm
Location: ARIZONA
PostPosted: Wed Jul 14, 2021 9:11 am
Plastic plates?

Are these raw plastic?
How were they prepped?
1968 Coronet R/T


ACTS 16:31



Non-Lurker
Posts: 6
Joined: Tue Jul 13, 2021 8:34 am

Country:
USA
PostPosted: Wed Jul 14, 2021 10:22 am
I am practicing on plastic plates because the surface I intend to paint is ABS plastic.

I am not sure about the makeup of these plates, but I forgot to mention that I previously was successfull in getting a nice glossy finish on these plates. My problem previously was dust in booth and junk spraying out of my gun. I improved dust control. Not sure what took care of the junk coming out of my gun, but below are the things I did differently. The weather is also hotter now than it was when I didnt have this problem.

1. Strained paint with 2 cone filters instead of 1
2. Stopped using the filter between cup and gun.
3. Turned PSI down from 40 to 30
4. Made the fan width more narrow.
5. Sprayed with gun closer to surface (6 inches or so)
6. Mover gun more slowly, putting the paint on thicker

As far as prep, I used a red scuff pad on the plates. Wax and grease remover. Sprayed epoxy primer. Grey scuff 24 hours later. Then wax and grease remover again.

I am trying to make plastic look like chome. I have a spray chrome kit, but havent used it yet. I told speedokote sales rep what I was trying to do, so I am using his recommended products.



Top Contributor
Posts: 5366
Joined: Tue Sep 16, 2008 1:17 pm
Location: Pahrump NV.
Country:
USA
PostPosted: Wed Jul 14, 2021 2:11 pm
Dustin D wrote:As far as prep, I used a red scuff pad on the plates. Wax and grease remover. Sprayed epoxy primer. Grey scuff 24 hours later. Then wax and grease remover again.


Why do W/G remover on the Epoxy ?

Could be a reaction to it if it didn't flash off. Even if it looked dry it could have still been their, I hate W/G removers They need lots of time to flash off.
Dennis Barnett
A&P Mechanic, FCC General radio Telephone Operator
Line Maintenance A&P Mechanic and MOC Tech specialist.



Non-Lurker
Posts: 6
Joined: Tue Jul 13, 2021 8:34 am

Country:
USA
PostPosted: Wed Jul 14, 2021 2:59 pm
I didn't know that I wasn't supposed to do that. The sales rep recommended for me to use wax and grease remover prior to spraying the epoxy. I just figured it wouldn't hurt to use it prior to the single stage.

That makes a lot of sense though. I did spray pretty soon after it appeared to be dry. I will try it again without the wax and grease remover.

User avatar

Top Contributor
Posts: 1911
Joined: Sun Dec 16, 2012 4:46 am
Location: Canberra
Country:
Australia
PostPosted: Thu Jul 15, 2021 8:10 am
Dustin D wrote:I am using a 20 gallon air compressor. It is rated 6.2 SCFM at 40 PSI. I have PSI set there as high as it goes. 20 ft of 3/8” air hose going to water trap. Another 15ft to in line air filter connected to an air regulator set to 30 PSI. I don’t remember SCFM rating of the HVLP gun, but I know it was less than 6.2. I am spraying with a 1.4 tip.


Full size HVLP with 1.4mm tip that uses less than 6cfm? Yeah, I had that dream once too.

Dustin D wrote: Following manufactures instructions for mixing. I am not reducing it.

Dustin D wrote:I ordered a slow reducer just in case.

Dustin D wrote:The paint brand is Speedokote for everything.


Exactly which Speedocote products are you using?

Dustin D wrote: I am spraying two coats. The first is just for coverage and the second, 10 minutes later, just slow enough for it to look wet without runs.


Along with the above, I believe this is half your problem. HVLP gun running with only half the air it needs will be making droplets that are like rain and don't hit the surface hard enough to actually go "splat" and flatten out. Compounding this is what sounds like insufficient paint in each coat. "Looking wet" isn't necessarily the same as wet enough. Then the paint dries a bit and the shape of the droplets becomes apparent, resulting in a really dry, coarse finish.
Chris



Non-Lurker
Posts: 6
Joined: Tue Jul 13, 2021 8:34 am

Country:
USA
PostPosted: Thu Jul 15, 2021 10:07 am
The documentation that came with the gun states air consumption is 6CFM. The brand is PNTGREEN.


I am using the following products:

SMR-830 Pre-Clean
SMR-260B / 261 T-Rex Epoxy Primer
SMR-9705 / 9705A High Gloss Jet Black

I will be spraying the following clear after chroming:

SS-1210 / SS-1260 Glamour Production Clear


I will look into a smaller gun if I still have issues after trying Doright's advice. I don't think it would make sense for me to get a larger compressor since I only plan on spraying smaller items.

User avatar

Top Contributor
Posts: 1911
Joined: Sun Dec 16, 2012 4:46 am
Location: Canberra
Country:
Australia
PostPosted: Thu Jul 15, 2021 8:15 pm
Here in Australia we have some pretty tough laws relating to false advertising and products that don't meet the claims that are made or, indeed, that they're reasonably expected to. We have government authorities that police these laws, quite savagely, and fines in the tens of millions of dollars are handed out, to those who break the laws, quite regularly. I understand that you have similar legislation and processes.

It amazes me that Ningbo Lis Industrial Company can get away with grossly inaccurate claims for their PNTgreen spray gun. 6cfm for a 1.4mm full size HVLP gun is complete rubbish. Most HVLP guns of this size are closer to 16cfm although there are a few that get down around 10cfm.

Transfer efficiencies are similarly overstated. HVLP, as a technology is getting old but can achieve around 65% of paint leaving the gun actually getting on the panel. This was a big improvement over the old HP guns which struggled to make 50%. However, HVLP has inherent problems with the low air cap pressures creating large droplet atomisation and a tendency to severe orange peel.

HTE or RP or compliant technology was developed to solve the problems with HVLP. Higher air pressures are used, typically around 28psi inlet and transfer efficiencies lifted to around 75% with laboratory results getting up to 90%. Nevertheless, in a manufacturing production environment where paint is applied by robots whose every move is analysed and optimised, over 80% is not unusual. Finishes are also much improved with significantly less orange peel.

Interestingly, no TDS for that 2K direct Gloss black that you're using. However, most that I've used benefit from 5-10% reducer and I'm quite sure this would help with your problem. Same with the clear - it's MS but 5% will help it get through that gun.

Ultimately though it's the gun/compressor that's causing your issues. If you want to keep the compressor then you'll really need to go down to a gun that can operate within the compressor's output. Suggestions:
1. Top shelf: Devilbiss PROLite-S Mini with TE5 aircap and 1.2mm nozzle will use only 3.5cfm. Under $300USD from Sprayguns Direct.
2. Budget, but still very good: A.N.I. R160-Q with 1.2mm tip. Fan is big enough to spray a full (small) panel if necessary. 3.6cfm. Around $130USD
3. Smaller but lovely finish: Iwata AZ4 HTE-S Impact with 1.2mm tip. Smaller fan suits small jobs but awesome atomisation and exceptionally low air use with robust build quality. Around $150USD.

The SATA Mini and Iwata W300 are both outstanding guns but use too much air for your needs, as do virtually all HVLP guns. The above are all RP.

Dustin D wrote:I will be spraying the following clear after chroming


Using which process?
Chris



Non-Lurker
Posts: 6
Joined: Tue Jul 13, 2021 8:34 am

Country:
USA
PostPosted: Thu Jul 15, 2021 10:15 pm
I purchased this gun through Amazon. Could be a loophole there with regulations? I had previously purchased a separate 1.4mm gun and sold it after I realized it was over 10cfm. I only purchased this one because I didn't know what to get and this one had good reviews...

I am aware of the missing TDS for the single stage. I read the TDS for all of the other products I am using. I communicated this to Speedokote, but never received a response. In fact, they have not responded at all to anything since my purchase was made. They were very helpful with information leading up to that...

The can states 5% optional Zero VOC reducer

I appreciate your suggestions. I will look into all of these guns. I did spray today and I didn't notice these tiny dots showing back up like last spray. I was previously seeing them 10 minutes after spraying, so I definitely think the W/G remover was a big problem. I didn't follow instructions last time though and allowed it to evaporate off, then sprayed shortly after.

However, I had problems again with chunky paint spray. I see tiny clumps coming out. I read that it could be the paint is too thick or that the gun isn't atomizing correctly. Look like my next step is to try one of these guns.

For the spray chrome, I purchased the 25 square foot artist kit from pchrome. It comes with this little kit for 2k clear coat, but I didn't want to use that.

User avatar

Top Contributor
Posts: 1911
Joined: Sun Dec 16, 2012 4:46 am
Location: Canberra
Country:
Australia
PostPosted: Fri Jul 16, 2021 8:36 am
I think that I would not be the only one who'd be interested in seeing how that spray on chrome works.
Chris
Next

Return to Fiberglass and Plastic

Who is online

Users browsing this forum: No registered users and 7 guests