Spraying Epoxy Primer with 5 stage Turbine.

Any questions about tools or supplies. Post your compressor/gun questions here.



Non-Lurker
Posts: 2
Joined: Fri Oct 16, 2020 11:00 am

Country:
USA
PostPosted: Fri Oct 16, 2020 9:00 pm
Hi all, first post! :bighug:

I am looking to spray Nason ful-poxy 491-16 primer with my Fuji Q5 platinum. It came with a 1.3mm tip, which I believe is too small (they recommend 1.5-1.6mm for hvlp). I live in Miami, FL so stacking the hot ambient temp on top of turbine heat might lead to issues.

Thoughts or experiences?

Eric



Settled In
Posts: 33
Joined: Sat Jun 29, 2019 9:07 am

Country:
USA
PostPosted: Sat Oct 17, 2020 7:38 am
You should look for posts by DarrelK and check out his thoughts on turbines. He's been a huge help to me.

I have a Q5 and T75G (gravity fed) and have used them with really good results. The only epoxy I've sprayed so far is PPG Omni and I don't know how that compares to what you're doing. In my case, I mixed to PPG's recommendation, used a 1.3 tip, and had satisfactory results. It sprayed smooth and I followed with base coat with no sanding needed. And, I ran the Q5 at high speed.

I'm south of Houston so it's pretty warm here as well. I've found that this time of year and early in the morning, I can usually expect lower 70s temps, and that works ok for me. In the middle of the summer where upper 70s and low 80s end up as the low, then cooling helps a lot. Again, following recommendations from DarrelK and others, I've tried taking a cardboard box, cutting a hole in the side to fit over the Q5 inlet filter housing, and then dropping 4 of those ice pack things in and that gets the air temp down. I've also tried coiling a section of the air hose in a 5 gallon bucket full of ice and water, and it works as well. The problem with it is you lose hose length, unless you add hose but I figure you lose some air pressure when you add hose. So if I don't need all the hose, then I use the bucket of ice water (I always have buckets and ice). If I need the hose, then I'll find a box.

I suggest setting up a test piece. I took a 2' x 4' piece of scrap plywood and primed it (I used Tamco high build primer because that's what I had). Once the primer was dry, I sanded it smooth and used this surface to set my gun. I turn the fan back slightly from full wide, and set the fluid needle at around 3 turns out to start. I'll turn the gun horizontal and pull the trigger for a few seconds then look at the pattern. It should sag or run fairly evenly all the way across. Then, I'll spray across the piece and play with fluid until it atomizes right and seems to flow good. Once set, I'll double check fan. Back and forth until it's good on both.

One thing I noticed with clear coat, not so much with either primer or base coat, is that application speed (how fast you move across your work spraying), can make a huge difference. I still have the board for setting the gun and the clear is nearly perfect. On the bumper cover I was doing, there were areas that were good, but there were also areas where there was a good bit of orange peel. I believe I slowed down over the more intricate shapes on the bumper cover and the speed change caused the orange peel.

Anyways, good luck with your project.

User avatar

Board Moderator
Posts: 5492
Joined: Tue Feb 24, 2004 7:00 pm
Location: central Ohio
Country:
USA
PostPosted: Sat Oct 17, 2020 9:16 am
Well, obviously somebody is paying attention to my rants on here..... :lol:
Honestly, I don't even have much to add to all that. A lot of this is just so "unknown" when using our turbine systems that "we" are the Research and Development Dept. with our systems. Really I don't think tip size is as big a deal as just watching overheating when shooting epoxy. If the hose gets too hot then you end up getting a lot heat buildup in the gun itself....if that happens you can "kick" the epoxy right in the gun as you are shooting. I've seen it happen with epoxies and even clears.
Metal, wood, fiberglass, we work it all... www.furniturephysicians.com We can restore the irreplaceable!



Settled In
Posts: 33
Joined: Sat Jun 29, 2019 9:07 am

Country:
USA
PostPosted: Sat Oct 17, 2020 1:57 pm
I guess I should add how I determined that the turbine was too hot. I haven't seen the epoxy kick in the gun. In my case, the paint went on looking like it had sand on the surface. After the paint flashed and I could touch it, the sandy looking part would sort of rub off. I tried resetting the gun, and then tried adding more reducer, but nothing worked to stop the sand.

The quick and easy was the bucket of ice water. Problem solved.

And yes, I've been paying attention.



Non-Lurker
Posts: 2
Joined: Fri Oct 16, 2020 11:00 am

Country:
USA
PostPosted: Sat Oct 17, 2020 10:34 pm
I'm going to try the pre-cool and run those tests on an old panel. I'll come back with pics.

Thank you for the input.

Return to Tools and Supplies

Who is online

Users browsing this forum: Billgluckman, Google [Bot] and 8 guests