Solvent pop maybe? Only.on horizontal

General Discussion. Make yourself at home...read, ask and answer!



Non-Lurker
Posts: 4
Joined: Mon Jul 04, 2022 6:27 pm

Country:
USA
PostPosted: Mon Jul 04, 2022 6:39 pm
Hi Everyone. Im using Nason 498 and even tried Nason 465 with high temp activators and reducers.

thing is Im getting pop on the roof and trunk and hood.

on the doors and side fender it dont happen
Im in Florida. is over 90 F degree here

any ideas why?? maybe If I try another clear would help??

thanks



Top Contributor
Posts: 5996
Joined: Tue May 19, 2009 7:10 pm
Location: OREGON COAST
PostPosted: Mon Jul 04, 2022 10:38 pm
one problem you might check, is that one tends to apply the material heavier on flat horizontal surfaces. and at those temps this is going to happen i just use some 498 but we had the booth at 70* and it sprayed good. it seems that Nason clear is a little quick anyway. i would try over reducing it 5 or 10 % with as slow of reducer you can get. this will let it go on thin and smooth and stay wet to let the solvents displace. you may want to apply an extra coat its up to you.
Jay D.
they say my name is Jay



Non-Lurker
Posts: 4
Joined: Mon Jul 04, 2022 6:27 pm

Country:
USA
PostPosted: Tue Jul 05, 2022 6:45 am
badsix wrote:one problem you might check, is that one tends to apply the material heavier on flat horizontal surfaces. and at those temps this is going to happen i just use some 498 but we had the booth at 70* and it sprayed good. it seems that Nason clear is a little quick anyway. i would try over reducing it 5 or 10 % with as slow of reducer you can get. this will let it go on thin and smooth and stay wet to let the solvents displace. you may want to apply an extra coat its up to you.
Jay D.



Thanks man.

User avatar

Top Contributor
Posts: 3824
Joined: Wed Sep 07, 2005 9:59 am
Location: Louisville, KY
Country:
USA
PostPosted: Tue Jul 05, 2022 8:52 am
Some retarder added to the mix will help a lot.
JC.

(It's not custom painting-it's custom sanding)



Top Contributor
Posts: 5648
Joined: Tue Sep 16, 2008 1:17 pm
Location: Pahrump NV.
Country:
USA
PostPosted: Tue Jul 05, 2022 11:56 am
Got a Picture ??????
Dennis B.
A&P Mechanic, FCC General radio Telephone Operator
Line Maintenance A&P Mechanic and MOC Tech specialist.



Non-Lurker
Posts: 4
Joined: Mon Jul 04, 2022 6:27 pm

Country:
USA
PostPosted: Tue Jul 05, 2022 12:15 pm
I tried matrix ms 52 with real slow activator and added retarder.


same issue. I even lower the fan speeds.


guess is to hot here 95 degree.

I got a homemade painth booth



Non-Lurker
Posts: 4
Joined: Mon Jul 04, 2022 6:27 pm

Country:
USA
PostPosted: Tue Jul 05, 2022 12:16 pm
Doright wrote:Got a Picture ??????



what site can I use to upload thw pic?



Top Contributor
Posts: 1292
Joined: Thu Jan 27, 2011 2:16 pm
PostPosted: Tue Jul 05, 2022 6:29 pm
Damasta86 wrote:
Doright wrote:Got a Picture ??????

what site can I use to upload thw pic?

dont need one. when you reply to a thread, scroll down a bit- just under the "preview/ submit" buttons. on the left under that- upload attachments. then choose file then , then add the file
Attachments
Screenshot 2022-07-05 7.21.54 PM.png

Return to Body and Paint

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 55 guests