Messages never leave outbox?

Information on how to use the discussion board. Post usage questions here.



Fully Engaged
Posts: 103
Joined: Fri May 15, 2009 6:07 pm
PostPosted: Mon Dec 20, 2010 2:10 pm
I try to send private messages and they SIT in my outbox. How do you get them to send. I type them up and hit submit, but it jsut sits in the outbox.

Am i missing something?

User avatar

Board Moderator
Posts: 7749
Joined: Fri Oct 20, 2006 12:40 pm
Location: ARIZONA
PostPosted: Mon Dec 20, 2010 2:48 pm
Are you not getting replies to your messages?
The message does remain in the outbox (why I don't know) but should also appear in your sent box.
You can try sending me a PM for a test if you like.
1968 Coronet R/T


ACTS 16:31



Fully Engaged
Posts: 103
Joined: Fri May 15, 2009 6:07 pm
PostPosted: Mon Dec 20, 2010 3:00 pm
'68 Coronet R/T wrote:Are you not getting replies to your messages?
The message does remain in the outbox (why I don't know) but should also appear in your sent box.
You can try sending me a PM for a test if you like.



No, nothing showing in the sent box. Just sits in the outbox.

Im sending a pm NOW!



Fully Engaged
Posts: 103
Joined: Fri May 15, 2009 6:07 pm
PostPosted: Mon Dec 20, 2010 3:04 pm
Lyrikz wrote:
'68 Coronet R/T wrote:Are you not getting replies to your messages?
The message does remain in the outbox (why I don't know) but should also appear in your sent box.
You can try sending me a PM for a test if you like.



No, nothing showing in the sent box. Just sits in the outbox.

Im sending a pm NOW!



Let me know if you get anything.. It now shows 4 messages in my outbox.

User avatar

Site Admin
Posts: 3434
Joined: Tue Jun 17, 2003 3:02 am
Location: New York
Country:
USA
PostPosted: Mon Dec 20, 2010 3:38 pm
Once the recipient views the message it ought to disappear from your 'out' box and move to your 'sent' box.

Send me a PM and let's try that.

-Chris

User avatar

Board Moderator
Posts: 7749
Joined: Fri Oct 20, 2006 12:40 pm
Location: ARIZONA
PostPosted: Tue Dec 21, 2010 4:38 pm
Chris,
He sent me a pm and it worked just fine but I noticed mine are all sitting in the outbox and also in the sent box.
Let me clarify that. It seems any message I originate stays in my outbox but those I reply to go to the sent box.
Jim
1968 Coronet R/T


ACTS 16:31

User avatar

Site Admin
Posts: 3434
Joined: Tue Jun 17, 2003 3:02 am
Location: New York
Country:
USA
PostPosted: Thu Dec 23, 2010 10:32 pm
Ya' got me stumped on that one...after Christmas and New Years maybe we can try to figure out what's going on.

When you compose and send a PM, it should stay in your out box until the recipient actually opens up the message...at that point it should move to your sent box. Same thing when replying...when you reply it should go to your out box, then when the recipient opens it up it should move to your sent box.

Could be something flaky with the code module that handles all of this...it's one of the more complex parts of the overall board.

-Chris

Return to Forum Usage Q&A

Who is online

Users browsing this forum: No registered users and 2 guests